Registrarse

Si ya tiene una cuenta, por favor, utilice el panel de inicio de sesión para acceder a su cuenta.


NOTICE Advertencia: Este tema Fue creado hace 20 dias, Recuerda NO REVIVIR temas con mas de 7 dias de inactividad.
Me gusta Me gusta:  4
Resultados 1 al 8 de 8
  1. #1
    Usuario donador Avatar de ---Sabeee---
    Registrado
    26/02/2017
    Nick
    ---Sabeee---
    Ubicación
    Chubut
    Edad
    19
    Mensajes
    228

    Post [Error de Texturas]

    Como dice el titulo, esto me paso de un día para otro, entro al sv y me aparece todo violeta con carteles de Error. Para ver si era un problema de las texturas que tenia, borro las texturas (las cuales eran del 2013), y descargo las del 2017, las que se encuentran en http://kajar9.wixsite.com/cscheater2/downloads, despues de eso cierro Steam y reinicio la pc por las dudas, entro al sv y me sigue pasando lo mismo.
    Si alguno le paso y lo pudo solucionar, le agredeceria que me ayudara. Gracias

  2. #2
    Usuario donador Avatar de Rama
    Registrado
    08/02/2017
    Nick
    Rama
    Ubicación
    San Nicolás
    Edad
    14
    Mensajes
    825
    Podrías subir una captura de esto:



    Igual, parece que es tema de las texturas custom. Probá instalando todos estos addons o reinstalandolos:
    https://steamcommunity.com/workshop/.../?id=241741046
    Firma por Tinchooo-

    Cosas random:
    (Console) added Rama to group superadmin

  3. #3
    Usuario donador Avatar de ---Sabeee---
    Registrado
    26/02/2017
    Nick
    ---Sabeee---
    Ubicación
    Chubut
    Edad
    19
    Mensajes
    228
    Cita Iniciado por Rama Ver mensaje
    Podrías subir una captura de esto:



    Igual, parece que es tema de las texturas custom. Probá instalando todos estos addons o reinstalandolos:
    https://steamcommunity.com/workshop/.../?id=241741046
    Probé lo que me dijiste y les puse las texturas del 2013 devuelta y me funciono, Gracias.

  4. #4
    Usuario donador Avatar de TheKechu
    Registrado
    12/05/2017
    Nick
    TheKechu
    Ubicación
    Rusia
    Mensajes
    60
    es que tu pc es una tremenda kk no la supiste armar bien :v

  5. #5
    Usuario donador Avatar de Shulian =)
    Registrado
    06/02/2017
    Nick
    Shulian =)
    Edad
    21
    Mensajes
    504
    A mí me pasó, y lo único que hice fue verificar los archivos, y después reinicie steam, y de me solucionó todo
    (OOC) Pecusito 魔术: Me acuerdo cuando antes habia 13 personas y yo destru linyera y raiden printeando arriba de jobs.
    (OOC) Tekiad: Qué capo eras
    (OOC) Pecusito 魔术: y habia unos pibitos nuevos
    (OOC) Tekiad: Nos vale vergakpo xdxd
    (OOC) Pecusito 魔术: Me chupa un huevo, voy a contar igual
    Tekiad muted Pecusito 魔术


    (OOC) Gostir: yo te denuncio por failrp
    Rama kicked Gostir (FailRP)


  6. #6

    Registrado
    12/07/2018
    Nick
    Eh (8)
    Ubicación
    Chile
    Mensajes
    8
    Tengo un problema, no estoy seguro si me pueden ayudar, la cosa es que los vehiculo(No todos), me salen como deformes, Tengo todas las texturas todo pero aún asi me sale deformadas. Espero que me puedan ayudar.

  7. #7
    Usuario donador Avatar de xDarkSoviet
    Registrado
    05/04/2018
    Nick
    xDarkSoviet
    Ubicación
    Colombia
    Edad
    18
    Mensajes
    98
    Cita Iniciado por MordokC Ver mensaje
    Tengo un problema, no estoy seguro si me pueden ayudar, la cosa es que los vehiculo(No todos), me salen como deformes, Tengo todas las texturas todo pero aún asi me sale deformadas. Espero que me puedan ayudar.
    Ahí están mis configuraciones gráficas, ponlas como las tengo y se te arreglan (eso espero xd)

    https://steamcommunity.com/sharedfil...?id=1378230056



  8. #8
    Usuario donador Avatar de ---Sabeee---
    Registrado
    26/02/2017
    Nick
    ---Sabeee---
    Ubicación
    Chubut
    Edad
    19
    Mensajes
    228
    Cita Iniciado por MordokC Ver mensaje
    Tengo un problema, no estoy seguro si me pueden ayudar, la cosa es que los vehiculo(No todos), me salen como deformes, Tengo todas las texturas todo pero aún asi me sale deformadas. Espero que me puedan ayudar.
    Tendrías que poner los models en calidad alta (high)

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •